Service Screen not loading
Incident Report for Qminder
Resolved
Sorry about that :(
Service Screen failed to fully load in some regions of the world because of the cache fluke.
We were rolling out a new version of Qminder and some cache servers failed to update properly.
We are working on a permanent fix so it would not happen again.
Posted about 2 years ago. Jan 12, 2017 - 23:04 EET
Monitoring
We are closely monitoring the status of the system, everything should be working as expected.
Posted about 2 years ago. Jan 12, 2017 - 22:53 EET
Identified
Fix is in place
Posted about 2 years ago. Jan 12, 2017 - 22:50 EET
Investigating
We are aware of the issue with service screen.
For some users it does not open, we are rolling back our changes.
Posted about 2 years ago. Jan 12, 2017 - 22:37 EET