Issue with API
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jul 18, 2016 - 14:23 EEST
Identified
We have identified an issue with our API.
It will be resolved in 5 minutes.
Posted almost 3 years ago. Jul 18, 2016 - 14:16 EEST