Degraded Performance
Incident Report for Qminder
Resolved
We have restarted the caching cluster and also added extra capacity so it would not happen again.
Posted 11 months ago. Aug 14, 2018 - 16:01 EEST
Identified
Our caching layer is acting up.
We are working with AWS support to get it up and running again.
Posted 11 months ago. Aug 14, 2018 - 15:56 EEST
Investigating
Our servers are responding slower than usual.
We are looking into it.
Posted 11 months ago. Aug 14, 2018 - 15:42 EEST
This incident affected: Dashboard and API.