High Database load
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted about 3 years ago. Jan 26, 2016 - 16:22 EET
Identified
We are investigating issues with a high database load
Posted about 3 years ago. Jan 26, 2016 - 16:00 EET