API Service Error
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 23, 2018 - 08:59 EEST
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 23, 2018 - 08:58 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jun 23, 2018 - 08:40 EEST
This incident affected: API.