Database Upgrade
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 10, 2019 - 11:58 EEST
Investigating
We are doing unexpected database upgrade.
It will take few minutes.
Posted 5 days ago. Oct 10, 2019 - 11:47 EEST
This incident affected: Dashboard, API, SMS Text Messages, iPad Sign-In application, and Apple TV application.