Downtime
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 15, 2019 - 15:02 EET
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Jan 15, 2019 - 14:50 EET
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 15, 2019 - 14:50 EET
This incident affected: Dashboard, API, and SMS Text Messages.