Partial Dashboard outage
Incident Report for Qminder
Resolved
One of our Dashboard servers failed and caused Dashboard outage for some of our clients.
We added additional server capacity to avoid it happening in the future.
We are sorry 😟
Posted 11 months ago. Nov 26, 2018 - 10:33 EET
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 26, 2018 - 10:29 EET
This incident affected: Dashboard.