Database Upgrade
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 11:39 EEST
Identified
We are doubling our database capacity.
There will be up to 10 min of interruption to the service.
Posted Oct 14, 2019 - 11:07 EEST
This incident affected: Dashboard, API, SMS Text Messages, iPad Sign-In application, and Apple TV application.