Dashboard unresponsive
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 21, 2019 - 16:34 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 21, 2019 - 16:26 EEST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Aug 21, 2019 - 16:18 EEST
This incident affected: Dashboard.