Database connection down
Incident Report for Qminder
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 11:09 EET
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 11:09 EET
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 11:08 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2020 - 10:21 EET
This incident affected: Dashboard and API.